Cool VL Viewer forum

View unanswered posts | View active topics It is currently 2022-01-22 20:21:16



Reply to topic  [ 4 posts ] 
Links no more italicized in inventory 
Author Message

Joined: 2011-12-13 14:11:38
Posts: 184
Reply with quote
Just downloaded the latest available stable version for the Mac (1.26.4(41)) and I noticed the links where no more written in italics in the inventory window. They were in the previous version I had (1.26.4(38)). Is this on purpose? I've browsed the announcements for the versions in between these and didn't see anything relevant.

Thanks! :)


2012-12-04 06:23:25
Profile

Joined: 2009-03-17 18:42:51
Posts: 4809
Reply with quote
Oops... No, it's a bug that I didn't notice. You can work around it till I get it fixed by disabling "Advanced" -> "Rendering" -> "Font Glyphs Batching".


2012-12-04 08:52:22
Profile WWW

Joined: 2009-03-17 18:42:51
Posts: 4809
Reply with quote
Bug fixed (by the way, it affects all v2 and v3 viewers that consequently cannot render any italic font !).

The fix will be part of this week's releases.


2012-12-04 09:37:45
Profile WWW

Joined: 2011-12-13 14:11:38
Posts: 184
Reply with quote
Thanks a lot, and the workaround works like a charm. :)


2012-12-04 11:54:39
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.