Cool VL Viewer forum

View unanswered posts | View active topics It is currently 2021-04-13 11:05:42



Reply to topic  [ 3 posts ] 
1.26.8.3/Windows Cannot read TOS 
Author Message

Joined: 2010-04-07 23:10:41
Posts: 14
Location: Moscow, Russia
Reply with quote
Linden's has changed their TOS today, and I've discovered I cannot read it: the window with the TOS text appears, but cannot be scrolled: no mouse, no PgUp/PgDown, no nothing. So only the first screenfull of text can be read. I am vaguely remembering the same problem was on the first run of 1.26.8 series, but I cannot reproduce it now (unless someone hint me which line of the config file should I edit to "unread" it). Not like a lot of people are reading TOS anyway. (/grin)

It is not the same error that was noted here: after cheking "I agree", I can read usage polycy in the about floater without issue. Obligatory "About" text follows:

Code:
Cool VL Viewer 1.26.8 (3) May  4 2013 17:22:55 (Cool VL Viewer)
RestrainedLove viewer v2.08.03.29
Release Notes

You are at 262995.1, 231539.5, 68.2 in Soyeonpyeongdo located at sim10234.agni.lindenlab.com (216.82.49.156:13011)
Second Life RC BlueSteel 13.04.26.274926
Release Notes

CPU: AMD Phenom(tm) II X2 545 Processor (3008.47 MHz)
Memory: 3200 MB
OS Version: Microsoft Windows XP Service Pack 3 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GT 220/PCIe/SSE2/3DNOW!
Windows Graphics Driver Version: 6.14.0013.1422
OpenGL Version: 3.3.0

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Packets Lost: 0/1766 (0.0%)

Built with MSVC version 1600

Compile flags used for this build:
-DNDEBUG -DLL_RELEASE=1 -DLL_RELEASE_FOR_DOWNLOAD=1 /O2 /Oi /arch:SSE2 /MD /MP /D_SECURE_SCL=0 /D_HAS_ITERATOR_DEBUGGING=0 /DWIN32 /D_WINDOWS /W3 /EHsc /GR /Oy- /GS /arch:SSE2 /fp:fast /TP /W2 /Zc:forScope /Zc:wchar_t- /c /nologo /DLL_WINDOWS=1 /DDOM_DYNAMIC /DUNICODE /D_UNICODE /DWINVER=0x0501 /D_WIN32_WINNT=0x0501 /DLL_USE_UNORDERED_MAP=1 /DLL_USE_UNORDERED_MAP_SLOW_HASH=1 /DLL_USE_UNORDERED_SET=1 /DLL_USE_OLDFILESTREAMS=1 /DCARES_STATICLIB /DCARES_STATICLIB /DLIB_NDOF=1


2013-05-07 19:22:50
Profile WWW

Joined: 2009-03-17 18:42:51
Posts: 4559
Reply with quote
Yes, I noticed that, but as you properly noted, it works for the usage policy (which uses the exact same code), so I think it's an issue with the javascript code used by LL in their TOS page... I'll try to keep an avatar without the new TOS checked to investigate further.


2013-05-07 20:05:54
Profile WWW

Joined: 2009-03-17 18:42:51
Posts: 4559
Reply with quote
This is a bug that got introduced together with shared media support... It will be fixed in the next releases.


2013-05-08 10:30:42
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.