Cool VL Viewer forum

View unanswered posts | View active topics It is currently 2018-09-20 18:33:42



Reply to topic  [ 8 posts ] 
Latest version (1.26.10.9 / 1.26.8.46) crashes 
Author Message

Joined: 2011-02-12 04:08:52
Posts: 38
Reply with quote
I upgraded to the latest version of the stable and legacy branches. Using the stable version (1.26.10.9), I logged in for a weekly En Garde tournament. I registered for the tournament, sat down, crashed shortly thereafter. I then tried logging in using the legacy version (1.26.8.46). Got in, crashed a few seconds later. I then logged in one more time using the stable version, and announced that if I disappeared again, I'd be delayed as I rolled back to the previous version. A few minutes later, after the competition started, I teleported to my piste, and was waiting for my opponent to show up, and I crashed again. I saved the log files and rolled back to the previous version on the legacy branch, which is working fine.

Quote:
Cool VL Viewer 1.26.10 (9) Feb 1 2014 09:09:25 (Cool VL Viewer)
Release Notes

You are at 160337.1, 310342.3, 21.2 in Dragon Nest located at sim4055.agni.lindenlab.com (216.82.21.124:13002)
Second Life Server 14.01.15.285344
Release Notes

CPU: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz (2493.72 MHz)
Memory: 8192 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Memory manager: OS native
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon HD 7700 Series
Windows Graphics Driver Version: 8.17.0010.1191
OpenGL Version: 4.2.12217 Compatibility Profile Context 12.104.0.0

libcurl Version: libcurl/7.24.0 OpenSSL/0.9.8q zlib/1.2.5
J2C Decoder Version: KDU
Audio Driver Version: FMOD Ex 4.44.30
Qt Webkit Version: 4.7.1 (version number hard-coded)
Packets Lost: 2/11255 (0.0%)

Built with MSVC version 1600

Compile flags used for this build:
/O2 /Oi /MD /MP /DNDEBUG /D_SECURE_SCL=0 /D_HAS_ITERATOR_DEBUGGING=0 /DWIN32 /D_WINDOWS /W3 /GR /EHsc /Oy- /GS /arch:SSE2 /fp:fast /TP /W2 /Zc:forScope /Zc:wchar_t- /c /nologo /DLL_WINDOWS=1 /DDOM_DYNAMIC /DUNICODE /D_UNICODE /DWINVER=0x0501 /D_WIN32_WINNT=0x0501 /DLL_PRIVATE_MEMORY_POOLS=1 /DLL_VB_MEM_POOL=1 /DLL_VOLUME_MEM_POOL=1 /DLL_USE_OLDFILESTREAMS=1 /DLL_COMMON_LINK_SHARED=1 /DCARES_STATICLIB /DLIB_NDOF=1


Attachments:
logs.zip [36.29 KiB]
Downloaded 44 times
2014-02-01 21:42:35
Profile

Joined: 2009-03-17 18:42:51
Posts: 3833
Reply with quote
That's a watchdog timeout crash (i.e. the viewer gave up waiting for your GPU's reply): a graphics driver issue, obviously... Try another graphics driver version. Also, did you enable the "Clear ARB Buffers When Reused" option ? If yes, try without it, since you got an AMD GPU and it probably won't like it...


2014-02-01 23:18:04
Profile WWW

Joined: 2011-02-12 04:08:52
Posts: 38
Reply with quote
I didn't change any of the options (except for re-enabling "Show Tips," which switched itself off upon upgrade for some reason). I double-checked, and "Clear ARB Buffers When Reused" is not enabled.

The graphic drivers worked well enough with previous viewer versions, but I'm upgrading 'em now...


2014-02-02 00:58:22
Profile

Joined: 2009-03-17 18:42:51
Posts: 3833
Reply with quote
I'm still waiting for your confirmation... Also, I gave you the link of a test version yesterday morning, in PM, and I'm still waiting for you to tell me if it makes any change for you...


2014-02-03 09:08:36
Profile WWW

Joined: 2011-02-12 04:08:52
Posts: 38
Reply with quote
Ack! Very sorry! I thought I had followed up, but apparently not.

The graphic driver update failed, but 1.26.10.9 has seemed to work since then anyway, so possibly it was just something / someone at the En Garde tournament setting things off? I don't know.

I've just downloaded the test version and will see how that goes...


2014-02-04 16:58:39
Profile

Joined: 2011-02-12 04:08:52
Posts: 38
Reply with quote
For whatever it's worth, the test version appears to work fine. (Thank you!)


2014-02-04 18:53:07
Profile

Joined: 2009-03-17 18:42:51
Posts: 3833
Reply with quote
Samantha Poindexter wrote:
Ack! Very sorry! I thought I had followed up, but apparently not.

The graphic driver update failed,
How can a driver update fail ? :o
If it does, then there's probably something very wrong on your system...

Quote:
but 1.26.10.9 has seemed to work since then anyway, so possibly it was just something / someone at the En Garde tournament setting things off?
Possibly. In this case it would be interesting to find out what object caused this crash...

Quote:
For whatever it's worth, the test version appears to work fine. (Thank you!)
If you could not reproduce the bug with 1.26.10.9, then it's alas irrelevant...


2014-02-05 09:41:57
Profile WWW

Joined: 2011-02-12 04:08:52
Posts: 38
Reply with quote
Quote:
How can a driver update fail ? :o

I dunno. I started the upgrade and went to bed as it chugged away, as it was taking forever; came back the next morning and was informed that while the AMD Catalyst software was upgraded, the driver upgrade had failed. No further information.
Quote:
If it does, then there's probably something very wrong on your system...

Or there's something wrong with whoever writes AMD's software. In my experience, doing anything involving graphic drivers is usually an exercise in frustration, which is why I hate monkeying with them unless I absolutely have to.

Quote:
If you could not reproduce the bug with 1.26.10.9, then it's alas irrelevant...

Yeah, I figured. Sorry about that.


2014-02-05 18:12:20
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.