Cool VL Viewer forum

View unanswered posts | View active topics It is currently 2021-10-20 17:39:54



Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Extended Environment in Cool VL Viewer 
Author Message

Joined: 2012-08-08 17:51:35
Posts: 59
Reply with quote
I'm terribly sorry for causing troubles Henri!

I found out while going through everything I could in the settings that I somehow had got the "extended environment" shaders disabled. :oops:
Re-enabling these in the viewer preferences solved the issue.

I guess too much of playing around with all kinds of cross comparisons with lots of different settings combined with tiredness before the holidays made me miss that detail...

Case closed. All good.
(And for anyone else, double check the shaders first of all!)


2020-12-20 21:07:21
Profile

Joined: 2009-03-17 18:42:51
Posts: 4751
Reply with quote
Jessica Hultcrantz wrote:
I'm terribly sorry for causing troubles Henri!

I found out while going through everything I could in the settings that I somehow had got the "extended environment" shaders disabled. :oops:
Re-enabling these in the viewer preferences solved the issue.
Don't be sorry, because it should work just as fine when overriding WL settings with EE settings in WL rendering mode, and there are indeed two bugs in LL's EE to WL conversion routine (since they don't use it in their viewer, it's not all too surprising either)... I fixed it for next release.


2020-12-21 10:02:33
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 12 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.