Cool VL Viewer forum

View unanswered posts | View active topics It is currently 2017-04-26 09:53:23



Reply to topic  [ 9 posts ] 
Attempt to log into viewer causes safe mode like experience 
Author Message

Joined: 2012-11-14 19:25:48
Posts: 14
Reply with quote
Hello, I had an issue with my graphics card today, or so i thought, when i logged into the viewer.

Cool VL Viewer 1.26.24.2

I have Windows 10 Dell Precision M4500.

In any case, i logged in as usual, and it looked like the graphcis card crashed and i went into what seemed to be safe mode, larger icons larger cursor, reduced graphics, etc. I tried a few times, in case the card got stuck and the same result. Then i rolled back the grapchics card driver in case it was cuased by an update and still teh same. Then tried the new version, the latest, as noted above, of Cool Vl and same. Then tried my older version on the same computer with the same result.

Finally i tried another viewer and it works ok. SIngularity. Any ideas? By the way, the graphics card works fine in other applications and goes out of the safemode environment back to normal.


2017-01-06 00:59:26
Profile

Joined: 2009-03-17 18:42:51
Posts: 3536
Reply with quote
Are you back from the future ?... v1.26.24 does not (yet) exist.... The current version is v1.26.20...

Please, follow the rules to the letter and post the full log and crash dump.


2017-01-06 08:43:04
Profile WWW

Joined: 2012-11-14 19:25:48
Posts: 14
Reply with quote
Apparantly I'm driving a Delorean these days and I didn't even know it! :oops:

Cool VL Viewer v1.26.20.2, 64 bits, Dec 24 2016 10:09:23
Release Notes

CPU: Intel(R) Core(TM) i7 CPU M 620 @ 2.67GHz (2659.99 MHz)
Memory: 8182 MB
OS version: Microsoft Windows 8 64-bit (Build 9200) compatibility mode. Real version: 10.0 (Build 10586)
Memory manager: OS native
Graphics card vendor: NVIDIA Corporation
Graphics card: Quadro FX 880M/PCIe/SSE2
Windows graphics driver version: OpenGL version: 3.3.0

J2C decoder: OpenJPEG: 1.4.0.635d
Audio driver: FMOD Ex v4.44.64
Networking backend: libcurl/7.47.0 OpenSSL/1.0.1h zlib/1.2.8
Embedded browser: CEF3 plugin v1.5.3c-(CEF-WIN-3.2526.1347-32)

Built with MSVC version 1800

Compile flags used for this build:
/O2 /Oi /MD /MP /DNDEBUG /D_SECURE_SCL=0 /D_HAS_ITERATOR_DEBUGGING=0 /DWIN32 /D_WINDOWS /W3 /GR /EHsc /Oy- /GS /fp:fast /TP /W2 /Zc:forScope /Zc:wchar_t- /c /nologo /DLL_WINDOWS=1 /DUNICODE /D_UNICODE /DWINVER=0x0600 /D_WIN32_WINNT=0x0600 /DXML_STATIC /DBOOST_ALL_NO_LIB /DLL_FMODEX=1 /DAPR_DECLARE_STATIC /DAPU_DECLARE_STATIC /DCURL_STATICLIB=1 /DLIB_NDOF=1


Attachments:
CoolVLViewer.log [38.43 KiB]
Downloaded 9 times
2017-01-06 14:25:05
Profile

Joined: 2009-03-17 18:42:51
Posts: 3536
Reply with quote
There's nothing wrong in the log... No crash either. Perhaps your graphics card is overheating...


2017-01-06 15:22:28
Profile WWW

Joined: 2012-11-14 19:25:48
Posts: 14
Reply with quote
I don't think so. It works, even when it goes into this state. I just have to change the graphics settings and it looks mostly normal, except some of the huds have moved etc. The issue is there's a delay if i toggle back and forth between cool vl and another window, because it switches from a normal state (for all other windows) and a safe mode state (for cool viewer). I'll try and load a screen shot to show you what i mean.

I'm currently using singularity, and it's working normally, same laptop, same card, no overheating. I hate singularity, and firestorm even more than that.. Any ideas?


2017-01-06 15:39:24
Profile

Joined: 2009-03-17 18:42:51
Posts: 3536
Reply with quote
My guess is that somehow, there's a conflict between your graphics card and the Core-i7 iGPU... Try disabling entirely the latter, and see what happens.


2017-01-06 15:47:54
Profile WWW

Joined: 2012-11-14 19:25:48
Posts: 14
Reply with quote
Ok, i can figure most things out with some small explanation. I know what my GPU is, but if i understand you, you're asking me to disable that? Not the graphics card? I'm going to assume you mean disable the card, and see what happens? If that's not correct, please let me know.

Thanks Henri.


2017-01-06 17:03:26
Profile

Joined: 2009-03-17 18:42:51
Posts: 3536
Reply with quote
Your CPU (Core-i7 M620) got an integrated GPU (iGPU), which may be used for low demand graphics applications. But your computer also got a true GPU/graphics card (Quadro FX 880M), which is what you should be using while running a 3D application as demanding as a viewer.

Your OS and/or graphics drivers (both Intel and NVIDIA ones) may cause a conflict when switching from one application to another, causing a havoc in OpenGL.

Simply disable your Intel iGPU, and keep the NVIDIA graphics card active, and see what happens...


2017-01-06 17:47:51
Profile WWW

Joined: 2012-11-14 19:25:48
Posts: 14
Reply with quote
Problem solved:

Inadvertently unchecked the selection: Run the viewer in a window. Apparently, that defaulted to the integrated gpu. Once this was corrected, checked, the dedicated graphics card became the default for the viewer again.

Thanks Henri. Hope this helps someone else!


2017-01-08 18:07:19
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.