Cool VL Viewer forum

View unanswered posts | View active topics It is currently 2018-12-11 22:39:21

Reply to topic  [ 3 posts ] 
Installer failure. 
Author Message

Joined: 2009-10-03 13:47:03
Posts: 16
Reply with quote
The new installer has failed and after removing .installjammer and Cool directories, it still starts up and does the same errored thing. It cannot find my archive of Snowglobe and tries to get it off the net. This fails, it skips over everything with no back button to try and fix anything. It is stuck like this. Is there something I can remove to make it try anew? I've tried installing to foo and bar and test and it still does the error.

To be more clear.
I select for it to look for Snowglobe in my home dir.
It does not find my copy of Snowglobe-i686- in my home dir.
It tries to download Snowglobe from the net.
It fails to do this.
It then continues to install Cool with no voice and slow textures.
I change the install directory to foo because your instructions say it will prompt me again.
It does not do this.
I remove .installjammer and Cool and foo and repeat.
The error is exactly the same even after removing all related files.

The question is where is it saving things so I can remove them and get a fresh try at installing?
Why is it not getting things from the Lab like it is designed to?
Why is it not finding my copy of the file it wants?
Where can one get the file anymore?

The lack of manual method is a little disheartening when everything used to work fine. I've just spent two hours researching installjammer and anything related you can think of to fix this on my own. I rather need Cool as nothing else is anywhere as good nor is it what I'm used to for so long.

2011-11-23 13:12:10

Joined: 2009-10-03 13:47:03
Posts: 16
Reply with quote
I've also removed .secondlife/.CoolVLViewer-1.26.2.installdir

2011-11-23 13:17:06

Joined: 2009-03-17 18:42:51
Posts: 3878
Reply with quote
Hard to tell for sure what's going on without a precise description of what steps you take (are you installing as root or as another user ?... In which directory do you install the viewer ?... In which directory is the Snowglobe archive you are trying to use ?... etc...).

This looks like a permissions issue... Your Snowglobe archive is probably located in a directory you can't read from, or is itself set as non world-readable (is it owned by root and are you trying to install as a normal user ?)... or the archive itself is corrupted.

In any case, you don't need to specify the Snowglobe archive location if it's held in your HOME directory: the installer will find it automatically there.

Try the following:
  • Verify your files and directory permissions.
  • Delete your old Snowglobe archive (or move it away and don't tell the installer where it is) to trigger the downloading of a new one.
  • If you couldn't find what went wrong and it's still not working, install as "root" (will get automatically rid of any permission issue).
  • If all the above fails (it's impossible, but well...), you can still extract manually the proprietary components from the Snowglobe archive you got (it'd be a way to see if it's corrupted or not), and place them yourself in the Cool VL Viewer installation directory. They are bin/, bin/SLVoice, lib/ and lib/

2011-11-23 15:00:40
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.