Cool VL Viewer forum

View unanswered posts | View active topics It is currently 2017-03-31 00:23:23



Reply to topic  [ 3 posts ] 
@attachover problem - Cool VL Viewer 1.26.5 (16) 
Author Message

Joined: 2012-10-28 10:21:50
Posts: 2
Reply with quote
Hi ^^

I'm using rlv to change my outfits. @attachover seems to replace clothing layers instead of adding them. My usual script doesn't work so i have tested it with a very simple script:

default
{
state_entry()
{
llOwnerSay("AttachingReplace");
llOwnerSay("@attach:Test=force");
}

touch_start(integer total_number)
{
llOwnerSay("AttachingOver");
llOwnerSay("@attachover:Test/Add=force");
}
}

There is an object and a clothing item in each of the directories. When the script starts both items in the "Test" directory are worn correctly. When i touch the object the prim item in the "Test/Add" directory is added to the outfit as usual. But the clothing item replaces the previous clothing item.

Is this a bug?


2012-10-28 10:42:31
Profile

Joined: 2009-03-17 18:42:51
Posts: 3505
Reply with quote
Yes, it's a bug (a missing flag in a function call) and it will be fixed in the next releases.


2012-10-28 14:20:18
Profile WWW

Joined: 2012-10-28 10:21:50
Posts: 2
Reply with quote
Ok ^^
Thank you.


Keera


2012-10-28 18:08:18
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.